Your PHP installation is too old. MAZE CMS requires at least PHP 5.6